Update your iPhone and iPad to patch a critical vulnerability India News, The Indian Express



Apple

Apple just launched iOS and iPadOS Update 15.4.1, a minor patch that addresses a battery drain issue and a zero-day vulnerability. Users should immediately update to patch the vulnerability, as Apple has evidence that it was exploited by hackers.

According to Apple’s security update release notes, the zero-day vulnerability allows hackers to execute arbitrary code with kernel privileges through an app. It seems some hackers have figured out how to get around Apple’s “bounds-checking,” which is used to make sure apps don’t run malicious code.

An application can run arbitrary code with kernel privileges. Apple is aware of a report that this issue may have been actively exploited.

In addition to the security patch, this update should resolve the battery performance issues introduced with the 15.4 update. Multiple users reported battery usage after installing the latest update although it seems that the battery draining issue only affects some users.

The zero-day vulnerability, called CVE-2022-22675, affects all iPhone and iPad models running iOS or iPadOS 15. Again, you should update immediately to fix the problem.

Source: Apple



Leave a Reply

Your email address will not be published.